I'm interested in conversations about and I want to talk about
Know exactly what you want?
Show search

Notification

Error
12>

Issues making posts?

User
Posted 15 Jan 2019 at 10:47

Hi everyone,

I spotted a couple of you have mentioned on recent posts that you have been experiencing issues when trying to write posts on the community. We haven’t had any reports of issues from members so I wanted to ask those of you who are experiencing problems if you can let us know some more details so we can investigate further and hopefully resolve the problem.

Please can you either reply on this thread or email onlinecommunity@prostatecanceruk.org with the following information:

- What device you are using to access the online community e.g.) PC, Mac, Phone, Tablet etc.

- What web browser and version you are using browser and version you are using. You can find your browser version out from the Help | About section in your browser

- Are you getting the issues when you start a new conversation or replying to existing posts or does the problem occur in both instances?

Any information you provide can help us to test and try and replicate these issues.

Best wishes,
Carol

Digital Manager
Prostate Cancer UK

 

 

User
Posted 29 Jan 2019 at 16:57

Hi Carol,

I don't have any problems writing on the forum using Windows or Android.   However there is an anomaly with my account that I wrote to PCUK about 3 times via the Contact Us link.  However I didn't get a reply, not even an acknowledgement and wonder if the link works.

For some time I've noticed that my own posts don't show that they've been thanked, although they used to.  I wasn't particularly bothered but then some people thanked every post except mine, it seemed, and it began to be irritating.  One night I deleted several posts where someone had thanked everyone but me and thought badly of the original writer. Then I discovered there is a separate thanks received list and actually there are thanks.  I don't know if others have no thanks on their own posts.

It's also a bit odd that thanks are anonymous as it did cross my mind that someone could thank everyone but me as a joke of some malicious kind if they didn't like what I'd written.  Paranoia sounding perhaps but I was trying to work out if it was something I was writing.

Also it's not clear why some posts have green surrounds although I assume they might be the most read or thanked.

Regards 

 

Edited by member 29 Jan 2019 at 16:59  | Reason: Not specified

User
Posted 30 Jan 2019 at 09:17

Hi everyone,

We have an open issue with our developers regarding the inconsistent way thanking posts is currently working.

I will keep you posted as to a resolution on this issue.

Best wishes,

Carol

Digital Manager
Prostate Cancer UK

 

 

User
Posted 15 Apr 2020 at 10:30
The search function is cr*p but I really can't get worked up about bugs and flaws in the design.

If I raise £5000 for PCUK through a run or a dance, would I want that money to be spent on improving a chat forum or on research that might find a cure or improved diagnostics?

"Life can only be understood backwards; but it must be lived forwards." Soren Kierkegaard

User
Posted 15 Jan 2019 at 11:26

When using my iphone, I am finding that when I start off typing a post, it goes ok, but 2 or 3 lines in it starts getting weird. there will be a delay between me pressing the letter, and I have to wait a second or 2 then it ”catches up” usually with unwanted spaces between the letters/words 

 

it is happening as I type this post btw

User
Posted 29 Jan 2019 at 09:27

Hi everyone,

Thank you to everyone who has responded with further details on this thread.

We have replicated the issues many of you are facing when using iPhones and iPads writing posts.

Our developers are currently investigating this issue further for us. 

I will keep you posted on the outcome of their investigations.

Best wishes,

Carol

Digital Manager
Prostate Cancer UK

 

 

 

 

User
Posted 29 Jan 2019 at 17:12

Pete

I had/ have exactly the same experience and did wonder why people were thanking everyone except me. I have just put a thanks on your post.

Thanks Chris

Edited by member 29 Jan 2019 at 17:13  | Reason: Added thank comment

User
Posted 03 Feb 2019 at 16:29

Chris your post appeared to look odd when i first saw it. It now looks fine

Hope you are well

Bri

 

User
Posted 15 Apr 2020 at 12:01

The site does have its problems and can get frustrating, generally the issues do eventually get sorted. I do find this site far easier to navigate than a couple of facebook catheter sites I belong too.

Thanks Chris

 

Edited by member 15 Apr 2020 at 12:04  | Reason: The post didn't format correctly

User
Posted 15 Apr 2020 at 17:45

The answer to "access denied" might be due to missing the need to verify the subject of the new thread. This has caught me out a couple of times (poor design / UX).

Flexi

 

 

User
Posted 16 Apr 2020 at 01:18

Tried posting a new subject several times using other headings but still got the 'Access Denied' and that I was trying to post to an area not permitted or whatever. It was a thought about how the NHS staff might be rewarded post C Virus lockdown and I am sure had not been titled in any similar way previously.

As regards spending donated money on research rather than on sorting out a forum, I can understand the attraction for those who don't appreciate the help and support that many affected men and their families say they have got from this forum. There are always going to be costs incurred in running a charity and forum. I bet not all the people at PCUK give their time for free as we do and as a courtesy to us and those seeking support this forum should run properly. Look at it another way, what sort of message does it send to potential donors about the efficiency of a charity when they find the forum, their first experience they may have of the Charity is not fit for purpose and they can't even start a thread? Perhaps it is time to consider a measure of advertising to bolster funds as they do on another forum I am on and which has run faultlessly in the time I have been a member.

Edited by member 16 Apr 2020 at 01:24  | Reason: for clarity

Barry
Show Most Thanked Posts
User
Posted 15 Jan 2019 at 11:09

Hi Carol,

I have had two people tell me my inbox is full, yet when I go to it it says only 45% full, and moreover, it won’t let me delete any messages to free up more space.

Also, why can’t I add a hyper-link in an original post, and instead have to edit the first one? Even then, the hyper-link button often doesn’t work properly.

Basically, this bulletin board platform is rubbish, as I am sure you are well aware.

Cheers, John.

P.S. I use Safari on an iPad with the latest IOS.

Edited by member 15 Jan 2019 at 11:11  | Reason: Not specified

User
Posted 15 Jan 2019 at 11:26

When using my iphone, I am finding that when I start off typing a post, it goes ok, but 2 or 3 lines in it starts getting weird. there will be a delay between me pressing the letter, and I have to wait a second or 2 then it ”catches up” usually with unwanted spaces between the letters/words 

 

it is happening as I type this post btw

User
Posted 15 Jan 2019 at 15:05

I'm experiencing the same as Bill above.  I've even given up contributing at times because the ability to type on my iPad and iPhone is so impaired.

I am very grateful to PCUK for having this forum as I have learned so much from it.  Please do try to iron out these difficulties.

Ulsterman

User
Posted 15 Jan 2019 at 18:19
Yep same as Ulsterman and Bill. On a I-phone

Bri

User
Posted 15 Jan 2019 at 20:18

Android phone using Chrome - no problems

Samsung tablet using Internet explorer - no problems

small laptop using Chrome - no problems

Ipad - typing delay as described by Bill & others

Edited by member 15 Jan 2019 at 20:19  | Reason: Not specified

"Life can only be understood backwards; but it must be lived forwards." Soren Kierkegaard

User
Posted 15 Jan 2019 at 20:38
Seems to be an apple problem as I get it on my IPad and iPhone - Sod’s law no problem typing this

Bob

User
Posted 16 Jan 2019 at 17:52
I have three times tried to start a new thread or post to an old existing thread and been denied access over the past couple of days, using the same Android tablet. What IS going on?

AC

User
Posted 16 Jan 2019 at 18:26

Ipad delays sporadically as stated by others, stops me posting as its so frustrating. I'll keep typing as its already happened here but ive cleared it up. The typing stops suddenly and seems to start again with gobbledegook. its very frustrating when you are in full flow. It happens whether you are in a new conversation or are answering someone else's. Its an Apple problem no doubt. Such a shame as it spoils the ability to respond with any lengthy reply. 

Hope it can be solved 

Devonmaid 

User
Posted 16 Jan 2019 at 22:49
Typing on an android phone. Extra letters, weird spacious g

See the above, instead of allowing me to type spacing the text box added "spacious g" !

I often hAve to delete a whole word because the keypad won't recognise the previous letters and it throws in a new word or capitals.

I have taken to typing in word and copying and pasting to here.

The when I press post, nothing happens, the page doesn't always update and I have to go to a different page then come back to see if it has posted....arrrgh

I am using chrome 71.0.3578.99

User
Posted 16 Jan 2019 at 23:05

Very similar experience to the post above although the ok AST ,I was going to say the kala last few days have been better . Android phone using Chrome.

Thanks Chris 

User
Posted 20 Jan 2019 at 20:28
Another issue. If you try to go to another page on the list of posts it doesn’t move from the first page. Still on I phone

Bri

User
Posted 23 Jan 2019 at 13:10
I get iPhone issues and also lag on W10 with Firefox sometimes
User
Posted 24 Jan 2019 at 09:21

The whole thing is driving me nuts, trying to reply to Kentish and Barrie, very difficult and requiring a long time to correct the typing. argh. 

User
Posted 24 Jan 2019 at 11:55

I have problems with text when typing a reply using a Chromebook 

The spacebar wont allow me to insert a space between words or jumps two..

I then have to check back over the text I’ve typed and split the words up 

It deters me from responding using Chrome..

My iPhone has a text lag when typing also.. 

IOS 12.1.2 operating on an iPhone 8 

 

User
Posted 24 Jan 2019 at 12:33

Hi 
This is what happens if I type a reply using a Chromebook..
Thesecondlinedoesn'trespondtomyspacebarandIhavetogobackoverthetextinordertosplitthewordsup
It'spi**ingmeoff!
Thisisveryannoying! undecided

User
Posted 24 Jan 2019 at 13:19

Same as above on an iphone. however i will battle through as over the last few weeks this forum as been so useful to mysef and family. 

 

Amy

User
Posted 25 Jan 2019 at 10:46
I’ve just replied to someone’s post (Anxious-Local advanced prostate cancer). Explaining you cannot see all their text in the post ie it disappears off the page.

Can this also be looked at please

Bri

User
Posted 26 Jan 2019 at 05:13
I’m getting three emails on followed thread alerts
User
Posted 28 Jan 2019 at 18:00

Hello

I just wrote a long post hoping for some support, but when i pressed the post button it vanished. To say I’m disappointed is an understatement.

can you help?

thank you

User
Posted 28 Jan 2019 at 18:09
Jane, new posts are held until a moderator has cleared them so don't give up hope yet - it may appear on the new conversations page in an hour or so.
"Life can only be understood backwards; but it must be lived forwards." Soren Kierkegaard

User
Posted 28 Jan 2019 at 18:20

Carol

We seem to have more posts that disappear off the end of the page, "painful urination etc"  some are easily solved by turning the phone to landscape "blood in semen". Not sure if it is my phone Android or the poster.

A bit of feedback would be appreciated.

Thanks Chris

Edited by member 28 Jan 2019 at 18:22  | Reason: Not specified

User
Posted 28 Jan 2019 at 20:05

Originally Posted by: Online Community Member

Carol

We seem to have more posts that disappear off the end of the page, "painful urination etc"  some are easily solved by turning the phone to landscape "blood in semen". Not sure if it is my phone Android or the poster.

A bit of feedback would be appreciated.

Thanks Chris

It’s looking the same on my iPhone Chris

Cheers 

Luther 

User
Posted 28 Jan 2019 at 23:03

Hi Carol,

I have the ipad and iphone problems as stated by others.

Also, when I use my laptop each of my sentences get halved and so can't be read. 

This happens when I post in a conversation or via private message. 

All of the above drive me crackers! :0

 

Regards and thanks,

Vicky 

Broken crayons still colour 

User
Posted 29 Jan 2019 at 09:27

Hi everyone,

Thank you to everyone who has responded with further details on this thread.

We have replicated the issues many of you are facing when using iPhones and iPads writing posts.

Our developers are currently investigating this issue further for us. 

I will keep you posted on the outcome of their investigations.

Best wishes,

Carol

Digital Manager
Prostate Cancer UK

 

 

 

 

User
Posted 29 Jan 2019 at 11:36

Hurray

thanks Carol

Love Devonmaid 

User
Posted 29 Jan 2019 at 16:57

Hi Carol,

I don't have any problems writing on the forum using Windows or Android.   However there is an anomaly with my account that I wrote to PCUK about 3 times via the Contact Us link.  However I didn't get a reply, not even an acknowledgement and wonder if the link works.

For some time I've noticed that my own posts don't show that they've been thanked, although they used to.  I wasn't particularly bothered but then some people thanked every post except mine, it seemed, and it began to be irritating.  One night I deleted several posts where someone had thanked everyone but me and thought badly of the original writer. Then I discovered there is a separate thanks received list and actually there are thanks.  I don't know if others have no thanks on their own posts.

It's also a bit odd that thanks are anonymous as it did cross my mind that someone could thank everyone but me as a joke of some malicious kind if they didn't like what I'd written.  Paranoia sounding perhaps but I was trying to work out if it was something I was writing.

Also it's not clear why some posts have green surrounds although I assume they might be the most read or thanked.

Regards 

 

Edited by member 29 Jan 2019 at 16:59  | Reason: Not specified

User
Posted 29 Jan 2019 at 17:12

Pete

I had/ have exactly the same experience and did wonder why people were thanking everyone except me. I have just put a thanks on your post.

Thanks Chris

Edited by member 29 Jan 2019 at 17:13  | Reason: Added thank comment

User
Posted 29 Jan 2019 at 17:29

I’ve  had the same as Pete and Chris.       I’ve just out a thanks on latest post by Chris and it seems to have worked.

But have typing problems as others using ipad

Arthur

User
Posted 29 Jan 2019 at 18:03

Arthur / Pete/ Carol

I can see a green line around my post but there is no text that says "Thanked 1 time"

Thanks Chris

User
Posted 29 Jan 2019 at 21:13
Same for me with the thanks. Listed on my profile but no text in the post.

Cheers

Bill

User
Posted 29 Jan 2019 at 23:22
Gosh, I have never looked at whether anyone has thanked me. How would I know?
"Life can only be understood backwards; but it must be lived forwards." Soren Kierkegaard

User
Posted 30 Jan 2019 at 09:17

Hi everyone,

We have an open issue with our developers regarding the inconsistent way thanking posts is currently working.

I will keep you posted as to a resolution on this issue.

Best wishes,

Carol

Digital Manager
Prostate Cancer UK

 

 

User
Posted 03 Feb 2019 at 12:54

A recent post at 9.01 worked okay. At 12.30 3rd Feb my post has a transparent gray colour to the post and was not processed correctly. " Dad left hanging on" Despite deleting it twice and re posting on a different PC it still is not displaying correctly.

Thanks Chris.

Edited by moderator 03 Feb 2019 at 14:08  | Reason: more info added and spelling (Moderator Note - it wasnt your post, it was the one you were respondin

User
Posted 03 Feb 2019 at 16:29

Chris your post appeared to look odd when i first saw it. It now looks fine

Hope you are well

Bri

 

User
Posted 03 Feb 2019 at 17:24

To Carol or moderator

Thanks for sorting the post out I did try a bit of copy and "paste as plain text" without success. Thanks Bri still here still moaning.

Thanks Chris

User
Posted 03 Feb 2019 at 18:21
I never press the thank you icon because I prefer to type a more personal 'Thank you' or other words of appreciation where I feel it is appropriate. Equally, It does not concern me whether anybody presses the Thank you icon for any of my posts. Having said that, since the subject has been raised, which I had no intention of doing, I used to receive a fair amount of icon generated Thanks but absolutely none for weeks whilst many others on threads I have posted on have indeed received prolific icon generated Thanks. Perhaps, there is indeed a problem so I am also confirming what others have said.

Barry
User
Posted 06 Feb 2019 at 06:33

Hi just reporting same message came through 5 times on my email 😐
 Debby 

Edited by member 06 Feb 2019 at 06:42  | Reason: Not specified

User
Posted 06 Feb 2019 at 06:52
It’s getting worse
User
Posted 06 Feb 2019 at 07:39

Sure is I’ve just had your reply 5 times as well!! ( Does chemo affect PSA )
Debby


I’m using iPad 2017 if that’s any help

Edited by member 06 Feb 2019 at 07:43  | Reason: Not specified

User
Posted 06 Feb 2019 at 08:03
I just made a one sentence adddition to my (lengthy) profile, and all the paragraphs have disappeared.

I tried to SEND a direct message yesterday, but a note appeared on the screen saying my message box was full, yet I checked and it says 45% full.

User
Posted 06 Feb 2019 at 10:29

Site has really gone downhill. sent several posts to admin to be published and none have been. 

User
Posted 06 Feb 2019 at 11:04

Sorry to be negative, but this site has never worked properly from day 1 .. 
It's difficult to navigate...difficult to find posts etc..and now difficult to type replies

I think you should scrap it and start again ... 

User
Posted 06 Feb 2019 at 13:38
Using android phone - when trying to update profile it opens in a very small window about three words wide. When trying to ecpand it it expands the window and the words together.

Definately getting worse with general glitchiness

User
Posted 03 Apr 2019 at 13:55

Hi everyone,

We have upgraded the editor we use on the online community to resolve the problems some of you have been experiencing with editor lag recently when trying to write posts on the community.

Thank you for your patience whilst this issue was resolved.

Best wishes,
Carol

Digital Manager
Prostate Cancer UK

 

 

User
Posted 03 Apr 2019 at 15:32

Originally Posted by: Online Community Member
Gosh, I have never looked at whether anyone has thanked me. How would I know?

Just testing to see if the editor now works better on my iPad. Wow - enormously better -thanks for fixing it!

Lyn, if someone's thanked you for a post it'll have a green box around it. You can view all the thanks you've received by going to "My Account" and clicking the "View Thanks" button. 

Cheers,

Chris

 

 

 

 

User
Posted 23 May 2019 at 10:24

Posted 23 May 2019 at 09:22 by Davywls

Thanks Lyn, I realised that as soon as I posted it.

What happens is that I get two boxes, one each for bio and latest news. They are in editable format but only the first few lines are visible and I am unable to scroll to access the rest. Carol from admin sensibly suggested clearing cache or trying a different browser. I have done that and used a different device as well but to no avail.

I can’t help thinking if it’s something simple that I haven’t cottoned on to.

Cheers

Dave

 

PCUK team, Davy is correct. I can't edit my profile or 'latest news' on iPad or Samsung phone although it is working fine on the laptop & desktop PC, The narrative boxes appear in edit mode but with no scroll bar and the cursor / direction arrows cannot be used. All my devices use Chrome.

Dave, I am deleting my comments from osullivan's thread :-/

Edited by member 23 May 2019 at 10:25  | Reason: to get the italics

"Life can only be understood backwards; but it must be lived forwards." Soren Kierkegaard

User
Posted 14 Apr 2020 at 15:46

Appletree 

If you have 99 items in any of the post boxes ,in or sent etc you post box is considered full. Mine is 15 percent full but when it gets to 98 or 99 messages it says it is full.

Thanks Chris

 

User
Posted 15 Apr 2020 at 04:30
Still getting 'Access Denied' when I tried several times to start a new post. The years go by and still this site has bugs, some of which come and go. Surely somebody could sort this out but clearly not the present developers. Come on PCUK
Barry
User
Posted 15 Apr 2020 at 07:27

Originally Posted by: Online Community Member
Still getting 'Access Denied' when I tried several times to start a new post. The years go by and still this site has bugs, some of which come and go. Surely somebody could sort this out but clearly not the present developers. Come on PCUK

Hear hear!

 
Forum Jump  
12>
©2021 Prostate Cancer UK